Recent News:

PV10AL cutting out

Got a problem? See if other members can help you out. Registered users can download schematics, manuals and pictures.
Post Reply
mch
Beginner
Beginner
Posts: 2
Joined: Sat Jun 17, 2017 4:54 pm

PV10AL cutting out

Post by mch » Sat Jun 17, 2017 5:13 pm

Hi all

I wonder if anyone can help. I have 20-year-old PV10AL preamp which has started cutting out on me - both channels go, and for about 3 seconds before coming back again as normal. This happens about once every 15 minutes of use, and usually during loud pieces of music. Incidentally when it cuts out you can still hear the music very faintly in the background.

Before I start probing around with a scope and meter, can anyone point me in the right direction? I'm assuming it is an HT power supply issue (because it affects both channels). But the fact that it is intermittent is perplexing - if it failed completely it would be a much easier problem to fix!

Many thanks

Mike

User avatar
admin
Site Admin
Site Admin
Posts: 1094
Joined: Tue Jan 03, 2012 1:50 pm
Location: New Hampshire, USA
Contact:

Re: PV10AL cutting out

Post by admin » Sat Jun 17, 2017 5:22 pm

Hi Mike,
Welcome to the site. Nice to have you with us. Sorry to hear about the troubles with your PV10.

You mentioned that you think it's a power supply issue due to the volume increase causing the symptoms. Does it happen if you play on a very low volume, or just when you have it turned up?

I would pull the PV10 schematics from our database and look at the circuits which are involved in both channels. I would open her up, make sure there are no connection problems, cold solder joints, clear defects (bulging caps, burn marks, etc). Do you have spare set of tubes, that's usually the first thing I try to change out when looking at any audio issues with my tube based equipment (it's fast and easy to do, and tubes are the components that will need replacement first in your equipment). Make sure everything is unplugged when working inside the unit, there are some high voltages in there. I will also sometimes test for connection problems by having the unit on playing music and gently pushing on each component WITH A NON-CONDUCTIVE item (long enough to keep your hands away from the unit) to see if there is a loose or broken connection. Be extra careful with this as you don't want to get electrocuted.

Let us know how it goes.
-admin
Home Theater in Member Gallery
Conrad Johnson Owners.com Main Page

Current Conrad Johnson Equipment in System: Evolution 2000, PV-12L, and D/A-2b.

mch
Beginner
Beginner
Posts: 2
Joined: Sat Jun 17, 2017 4:54 pm

Re: PV10AL cutting out

Post by mch » Sun Jun 18, 2017 3:19 pm

Many thanks, I will try your suggestions. I have some spare valves (tubes!) and capacitors. Incidentally the cutting out happens at all volume levels on all input sources.
Cheers
Mike

Post Reply