PV11 trouble shooting

The PV-1 to now...
Post Reply
Posts: 2
Joined: Fri Jan 05, 2018 11:52 am

PV11 trouble shooting

Post by joelb » Fri Jan 05, 2018 11:59 am

Hello all,

I have a wonderful PV 11, retubed and updated by CJ about two years ago. I have a dead channel suddenly and am trouble shooting to determine if the problem is with the preamp of the Threshold s5000e amp. I first will examine fuses. Are there any fuses in the PV 11? I see none in the schematic. I intend to do some cable switching to determine where the problem lies but wanted to know about fuses first. Thanks in advance.


User avatar
Site Admin
Site Admin
Posts: 1170
Joined: Tue Jan 03, 2012 1:50 pm
Location: New Hampshire, USA

Re: PV11 trouble shooting

Post by admin » Fri Jan 05, 2018 5:06 pm

Hi Joel,
Sorry to hear about your trouble. I presume you downloaded the schematic on our database at: viewtopic.php?f=17&t=128

Probably the easiest way to answer your question is to just open up the PV11 and do a visual inspection (don't forget to look on both sides of the circuit board). It's fairly difficult to hide fuses on a relatively simple board such as the one in the PV11. Good luck!
Home Theater in Member Gallery
Conrad Johnson Owners.com Main Page

Current Conrad Johnson Equipment in System: Evolution 2000, PV-12L, and D/A-2b.

User avatar
Super Pro
Super Pro
Posts: 127
Joined: Wed Aug 01, 2012 11:02 am
Location: Costa Rica.

Re: PV11 trouble shooting

Post by roberto » Mon Jan 08, 2018 11:48 am

Hola, in other to find out if the preamp is the culprit, do this:
1) Turn off your amp
2) Swap the input channels. (L to the right input and R to the left input)
3) Turn on the amplifier.
If you have the same side working, its the amp, if the bad channel now is working, the problem is coming from the pre.

If this is the case, you could have a bad RCA cable. Use the white color or black as right and the red as left. Do the same procedure as above. If you now have the bad channel as a working channel, then you have a bad cable. If the same side is working, then you have usually a bad tube in the preamp.

Happy listening!
ML CLX speakers, BF-210 sub, Classic One Twenty SE amp. ET-7 C-J pre. Exasound E-32DAC, Mac Mini i7, Anthem MCA-3 power amp, Anthem AVM-60, Oppo BDP-103. ML Stage X Center, Motion 4, BPTSignature 3.5 Plus condiciones.

Post Reply